FAQ  •  Register  •  Login

UP 2.01: Stops loading at 60%

<<

Aviar

User avatar

Posts: 181

Joined: Mon Feb 25, 2008 7:07 pm

Post Thu Sep 30, 2010 8:36 pm

UP 2.01: Stops loading at 60%

I had a working version of UP 2.0 and just today installed the UP 2.01 upgrade. The installalation went ok, but when I try and start IL-2, it stops loading at 60%. Is there a standard fix for this?

Aviar
<<

RadPig94

User avatar

Skin Mod Member

Posts: 1222

Joined: Sat Jun 26, 2010 10:50 pm

Location: Ustio Air Defense

Post Thu Sep 30, 2010 8:37 pm

Re: UP 2.01: Stops loading at 60%

have you tried uninstalling everything and back again? jus my noob though
<<

skyomish

User avatar

Posts: 893

Joined: Fri Feb 13, 2009 8:10 pm

Post Thu Sep 30, 2010 8:41 pm

Re: UP 2.01: Stops loading at 60%

Aviar wrote:I had a working version of UP 2.0 and just today installed the UP 2.01 upgrade. The installalation went ok, but when I try and start IL-2, it stops loading at 60%. Is there a standard fix for this?

Aviar

Try the Repair and Update icon on your desk top.
If you had any SaS mods a 60% load error is a button file.
You could try the SaS new button and see if that helps. Can't hurt.
<<

Aviar

User avatar

Posts: 181

Joined: Mon Feb 25, 2008 7:07 pm

Post Thu Sep 30, 2010 8:59 pm

Re: UP 2.01: Stops loading at 60%

I don't have a Repair and Update icon. I do however have an Update and Restore icon. What does that do anyway?

Aviar
<<

skyomish

User avatar

Posts: 893

Joined: Fri Feb 13, 2009 8:10 pm

Post Thu Sep 30, 2010 9:22 pm

Re: UP 2.01: Stops loading at 60%

Thats the one - It will update and restore your install - cant hurt at this stage.
Be sure to move all MODS in the JSGME to the left hand side before you use the update restore.
<<

Aviar

User avatar

Posts: 181

Joined: Mon Feb 25, 2008 7:07 pm

Post Thu Sep 30, 2010 9:37 pm

Re: UP 2.01: Stops loading at 60%

I saw this fix for the 2.01 upgrade:

-------------------------------------------------------------------
Just copy the following directories from your Files folder:
com
gui
i18n

inside the STD folder:
STD\com
STD\gui
STD\i18n

I forgot to update the MODS folder with the latest Patch for future usage, so do it yourself,

~S~
----------------------------------------------------------------------

The fix was posted by StG77_HaDeS on this site:

http://ultrapack.il2war.com/index.php?topic=1536.0


Do you think that may fix my problem?

Aviar
<<

skyomish

User avatar

Posts: 893

Joined: Fri Feb 13, 2009 8:10 pm

Post Thu Sep 30, 2010 10:01 pm

Re: UP 2.01: Stops loading at 60%

I have no idea.
<<

8FS_Bulau

Posts: 1037

Joined: Wed Nov 28, 2007 1:24 pm

Post Thu Sep 30, 2010 11:35 pm

Re: UP 2.01: Stops loading at 60%

Aviar wrote:I saw this fix for the 2.01 upgrade:
The fix was posted by StG77_HaDeS on this site:
http://ultrapack.il2war.com/index.php?topic=1536.0
Do you think that may fix my problem?
Aviar


Did you have a MODS folder with mods in it before updating?
Do you have that folder enabled?
<<

Aviar

User avatar

Posts: 181

Joined: Mon Feb 25, 2008 7:07 pm

Post Fri Oct 01, 2010 2:07 am

Re: UP 2.01: Stops loading at 60%

I used the Update & Restore feature and that fixed it. Thanks all.

Aviar

Return to IL2 Mods Trouble Shooting

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.