FAQ  •  Register  •  Login

HSFX 5.01 sound issues

<<

TICI

Posts: 49

Joined: Wed Feb 03, 2010 10:17 am

Post Thu Apr 21, 2011 1:31 pm

HSFX 5.01 sound issues

On HSFX 5.01 I have a problem with the sound:
I have an integrated Realtek High definition sound
The tiger fly by sound is sometimes lost (Mainly when a lot of activities, voices ,planes etc) then it comes back.
The outside sound of the ME 262 is almost no existent ( Extrimely low).
Finally I noticed that when there is an explosion on the objects on the ground, the flames desepear quickly , it is possible to have the flames stay like on the Plutonium Max effect I use on HSFX 4.11 ?
I relly would like to fix these two issues which could make the HSFX 5.01 very very well done.
TICI
<<

{HVY-E}Jinxx

User avatar

Site Administrator

Posts: 1239

Joined: Tue Nov 13, 2007 11:26 pm

Location: Ft. Lewis, WA.

Post Thu Apr 21, 2011 3:29 pm

Re: HSFX 5.01 sound issues

There is a file fix for some sounds that were missed.
Uploading the file for you guys now. Link to follow.......


HSFX Sound Fix
S!
<<

TICI

Posts: 49

Joined: Wed Feb 03, 2010 10:17 am

Post Thu Apr 21, 2011 5:34 pm

Re: HSFX 5.01 sound issues

I installed the file and yes now the ME262 outside sound is there Thanks, but I still have the issue described for the flyby tiger which I lose on and off when to much is going on in the game, I wonder if anybody else has the same problem. I tested on 2 computers and the problem is on both, so I assume is an issue with the sound mod.
Hopefully there is a fix for this too.
Thanks,
TICI
<<

{HVY-E}Jinxx

User avatar

Site Administrator

Posts: 1239

Joined: Tue Nov 13, 2007 11:26 pm

Location: Ft. Lewis, WA.

Post Thu Apr 21, 2011 8:30 pm

Re: HSFX 5.01 sound issues

TICI wrote:I installed the file and yes now the ME262 outside sound is there Thanks, but I still have the issue described for the flyby tiger which I lose on and off when to much is going on in the game, I wonder if anybody else has the same problem. I tested on 2 computers and the problem is on both, so I assume is an issue with the sound mod.
Hopefully there is a fix for this too.
Thanks,
TICI



Did you remember to make the changes to your Conf.ini file for the HookFlyView?
  Code:
[HookViewFly Config]
timeFirstStep=2.9
deltaZ=60.0


S!
<<

TICI

Posts: 49

Joined: Wed Feb 03, 2010 10:17 am

Post Fri Apr 22, 2011 7:46 am

Re: HSFX 5.01 sound issues

yes I made that change in the conf.ini. I have HSFX 5.01 installed in two pc's and both have the same problem. In both Pc's I have Realtek High Definition Audio, I wonder if it has anything to do with this audio or there is some other change that it is needed .
Hopefully somebody out there has the same issue of losing the sound on and off in the tiger flyby.
TICI
<<

{HVY-E}Jinxx

User avatar

Site Administrator

Posts: 1239

Joined: Tue Nov 13, 2007 11:26 pm

Location: Ft. Lewis, WA.

Post Fri Apr 22, 2011 8:09 am

Re: HSFX 5.01 sound issues

I'm using Realtek Audio and have no problems.
Pls post a copy of your Conf.ini and I'll take a look for you.

S!
<<

TICI

Posts: 49

Joined: Wed Feb 03, 2010 10:17 am

Post Fri Apr 22, 2011 10:07 am

Re: HSFX 5.01 sound issues

Can you please tell me how to attach my conf.ini in my reply?
TICI
<<

{HVY-E}Jinxx

User avatar

Site Administrator

Posts: 1239

Joined: Tue Nov 13, 2007 11:26 pm

Location: Ft. Lewis, WA.

Post Fri Apr 22, 2011 11:09 am

Re: HSFX 5.01 sound issues

Just copy and paste.

Please us the "Code" button above.
It would look something like this.........
  Code:
Add conf.ini text here


S!
<<

TICI

Posts: 49

Joined: Wed Feb 03, 2010 10:17 am

Post Fri Apr 22, 2011 11:16 am

Re: HSFX 5.01 sound issues

  Code:
[il2]
title=Il2-Sturmovik Forgotten Battles
hotkeys=HotKey game

[window]
width=1280
height=1024
ColourBits=32
DepthBits=24
StencilBits=8
ChangeScreenRes=1
FullScreen=1
DrawIfNotFocused=0
EnableResize=0
EnableClose=1
SaveAspect=0
Use3Renders=0

[GLPROVIDER]
GL=Opengl32.dll

[GLPROVIDERS]
Open GL=Opengl32.dll
DirectX=dx8wrap.dll

[NET]
speed=5000
routeChannels=0
serverChannels=31
localPort=21000
remotePort=21000
SkinDownload=1
serverName=No Name
serverDescription=
remoteHost=
localHost=
socksHost=
checkServerTimeSpeed=1
checkClientTimeSpeed=0

[MaxLag]
farMaxLagTime=10.0
nearMaxLagTime=2.0
cheaterWarningDelay=5.0
cheaterWarningNum=-1

[chat]
region=(dx=0.6925,dy=0.071666665,x=0.0,y=0.0)

[game]
Arcade=0
HighGore=1
mapPadX=0.6875
mapPadY=-0.029166667
viewSet=43
Intro=0
NoSubTitles=0
NoChatter=0
NoHudLog=0
NoLensFlare=0
iconTypes=0
eventlog=eventlog.lst
eventlogkeep=0
3dgunners=1


[HotKey game]
PrintScreen=ScreenShot
P=pause
Pause=pause

[HotKey gui]
Escape=activate

[HookViewFly Config]
timeFirstStep=2.7
deltaZ=15.0

[HookView]
MouseLeft=Len

[HookView Config]
AzimutSpeed=0.1
TangageSpeed=0.1
LenSpeed=1.0
MinLen=1.0
DefaultLen=20.0
MaxLen=3000.0
Speed=6

[HotKey builder]
MouseLeft=objectMove
MouseRight=popupmenu
Enter=freeView
Shift MouseLeft=worldZoom
Alt MouseLeft=select+
Alt MouseRight=select-
Alt Ctrl=unselect
PageDown=change+
PageUp=change-
End=change++
Home=change--
Ctrl MouseLeft=insert+
Insert=insert+
NumPad-0=insert+
F=fill
Ctrl MouseRight=delete+
NumPad.=delete+
Delete=delete+
Backspace=cursor
Tab=cursor
F10=land
F11=onLand
NumPad-=normalLand
NumPad+=toLand
NumPad-5=resetAngles
NumPad-8=resetTangage90
NumPad-7=stepAzimut-5
NumPad-4=stepAzimut-15
NumPad-1=stepAzimut-30
NumPad-9=stepAzimut5
NumPad-6=stepAzimut15
NumPad-3=stepAzimut30

[MouseXYZ]
F1=SpeedSlow
F2=SpeedNormal
F3=SpeedFast
MouseRight=XYmove
F4 MouseRight=Zmove
MouseMiddle=Amove
F5 MouseRight=Amove
F6 MouseRight=Tmove
F7 MouseRight=Kmove

[MouseXYZ Config]
RealTime=1

[HotKey Console]
Shift Tab=Activate
[Console]
HISTORY=1024
HISTORYCMD=1024
LOAD=console.cmd
SAVE=console.cmd
LOG=0
LOGTIME=0
LOGFILE=log.lst
LOGKEEP=0

[sound]
SoundUse=1
SoundEngine=1
Speakers=2
Placement=0
SoundFlags.reversestereo=1
RadioFlags.Enabled=1
RadioEngine=2
MusicVolume=4
ObjectVolume=9
MusState.takeoff=0
MusState.inflight=0
MusState.crash=0
MusFlags.play=0
MasterVolume=9
Attenuation=7
SoundMode=1
SamplingRate=1
NumChannels=2
SoundExt.occlusions=0
SoundFlags.hardware=1
SoundFlags.streams=1
SoundFlags.duplex=1
SoundExt.acoustics=0
SoundExt.volumefx=0
SoundFlags.voicemgr=0
SoundFlags.static=1
VoiceVolume=11
Channels=2
SoundExt.extrender=0
SoundFlags.bugscorrect=0
SoundSetupId=8
ActivationLevel=0.02
Preemphasis=0.85
RadioLatency=0.5
AGC=1
PTTMode=1
SoundFlags.UseRadioChatter=0
SoundFlags.AutoActivation=0
RadioFlags.PTTMode=0
RadioFlags.PlayClicks=0
ActLevel=0
MicLevel=0
SoundFlags.forceEAX1=0

[rts]
;ProcessAffinityMask=1
mouseUse=2
joyUse=1
trackIRUse=1
DisableIME=0
locale=
JoyProfile=0

[rts_mouse]
SensitivityX=2.0
SensitivityY=2.0
Invert=0
SensitivityZ=1.0

[rts_joystick]
X=0 1 4 9 16 25 36 49 64 81 100 0
Y=0 1 4 9 16 25 36 49 64 81 100 0
Z=0 10 20 30 40 50 60 70 80 90 100
RZ=0 10 20 30 40 50 60 70 80 90 100 0
FF=0
U=0 10 20 30 40 50 60 70 80 90 100 0
V=0 10 20 30 40 50 60 70 80 90 100 0
1X=0 15 25 35 45 55 65 75 85 95 100 0 0
1Y=0 10 20 30 40 50 60 70 80 90 100 0 0
1RZ=0 0 10 19 32 43 54 63 74 86 100 0 0
1U=0 100 100 100 100 100 100 100 100 100 100 0 0
1V=0 100 100 100 100 100 100 100 100 100 100 0 0

[Render_DirectX]
TexQual=3
TexMipFilter=2
TexCompress=0
TexFlags.UseDither=1
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=1
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=1
TexFlags.UseVertexArrays=1
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=1
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
TexFlags.TexAnisotropicExt=0
TexFlags.TexCompressARBExt=1
TexFlags.TexEnvCombine4NV=0
TexFlags.TexEnvCombineDot3=0
TexFlags.DepthClampNV=0
TexFlags.SeparateSpecular=0
TexFlags.TextureShaderNV=0

HardwareShaders=0

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=2
Forest=2
LandShading=3
LandDetails=2

LandGeom=2
TexLarge=1
TexLandQual=3
TexLandLarge=1

VideoSetupId=15
ForceShaders1x=0
PolygonOffsetFactor=-0.15
PolygonOffsetUnits=-3.0
Water=1
Effects=1

[Render_OpenGL]
TexQual=3
TexMipFilter=2
TexCompress=2
TexFlags.UseDither=1
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=1
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=1
TexFlags.UseVertexArrays=1
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=1
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
TexFlags.TexAnisotropicExt=1
TexFlags.TexCompressARBExt=1

TexFlags.TexEnvCombine4NV=1
TexFlags.TexEnvCombineDot3=1
TexFlags.DepthClampNV=1
TexFlags.SeparateSpecular=1
TexFlags.TextureShaderNV=1

HardwareShaders=1

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=2
Forest=2
LandShading=3
LandDetails=2

LandGeom=2
TexLarge=1
TexLandQual=3
TexLandLarge=1

VideoSetupId=17
Water=1
Effects=1
ForceShaders1x=0

PolygonOffsetFactor=-0.15
PolygonOffsetUnits=-3.0
[QMB]
PlaneList=1
<<

Fireskull

User avatar

Posts: 4245

Joined: Tue Jun 09, 2009 12:11 pm

Location: Milky Way Galaxy, Sun System, Earth, USA...Somewhere roaming in the mid-west of America! LOL!

Post Thu May 12, 2011 6:49 pm

Re: HSFX 5.01 sound issues

Hi, guys


I found this other download for external sounds fix. I hope that you can use this...

http://www.gamefront.com/files/20240546 ... sounds.rar


Found at my squadron website, Fallen Angels Squadron:
http://www.fallenangelssquadron.com/mod ... pic&t=2314

:)

Fireskull
<<

fishy2me

Posts: 4

Joined: Mon May 25, 2009 12:52 am

Post Sat May 14, 2011 8:16 pm

Re: HSFX 5.01 sound issues

Hello,
HSFX 5.01 was working and it is great. :D
I added the suggested sound fix "fb_hfxsounds" and IL2 won't start.
I reinstalled HSFX 5.01, everything OK again.

I went to jsgme, removed the programs from the right side to the left side, added the "fb_hfxsounds" to root directory overwriting the previous one and no startup.

Reinstalled HSFX 5.01 to get everything OK again.

I believe to have followed the instructions.

Has anybody else experienced this phenomenon?
lucky_dude
<<

{HVY-E}Jinxx

User avatar

Site Administrator

Posts: 1239

Joined: Tue Nov 13, 2007 11:26 pm

Location: Ft. Lewis, WA.

Post Sun May 15, 2011 1:49 pm

Re: HSFX 5.01 sound issues

You may have gotten a bad download.

S!
<<

{HVY-E}Jinxx

User avatar

Site Administrator

Posts: 1239

Joined: Tue Nov 13, 2007 11:26 pm

Location: Ft. Lewis, WA.

Post Sat May 28, 2011 5:47 pm

Re: HSFX 5.01 sound issues

Charlie Chap of the 242nd Squadron has updated the HSFX Sounds file again.

Here is the latest D/L.

FB HFX Sounds.

S!
<<

fishy2me

Posts: 4

Joined: Mon May 25, 2009 12:52 am

Post Thu Jun 02, 2011 11:44 pm

Re: HSFX 5.01 sound issues

fb_hfxsounds.sfs from Charlie Chap worked for me
and the other one wouldn't.
I think we're OK now. :D :D :D
thank you
<<

Fireskull

User avatar

Posts: 4245

Joined: Tue Jun 09, 2009 12:11 pm

Location: Milky Way Galaxy, Sun System, Earth, USA...Somewhere roaming in the mid-west of America! LOL!

Post Fri Jun 03, 2011 12:45 pm

Re: HSFX 5.01 sound issues

{HVY-E}Jinxx wrote:Charlie Chap of the 242nd Squadron has updated the HSFX Sounds file again.

Here is the latest D/L.

FB HFX Sounds.

S!



Good day, everyone


I made this into a Sticky Topic, since we have come to a solution. [Added later: Be it not a complete solution.)


:)
Fireskull
Next

Return to HSFX Forum.

Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.