FAQ  •  Register  •  Login

How do I install Mods for HSFX ?

<<

C0wBoY

Posts: 1

Joined: Tue Aug 13, 2013 2:11 pm

Post Mon Aug 26, 2013 8:37 am

How do I install Mods for HSFX ?

Hello Guys,

I don't know how I can install mods for HSFX.
For Example:
http://www.sas1946.com/main/index.php/t ... 467.0.html
or
http://www.sas1946.com/main/index.php/t ... 405.0.html

There is just a way to instal it for UltraPack.

Help me!
<<

Fireskull

User avatar

Posts: 4183

Joined: Tue Jun 09, 2009 12:11 pm

Location: Milky Way Galaxy, Sun System, Earth, USA...Somewhere roaming in the mid-west of America! LOL!

Post Mon Aug 26, 2013 10:49 pm

Re: How do I install Mods for HSFX ?

Hi, C0wBoY, and welcome to the site here :)

Just so you did things correctly, here are some guides which I made, so have a look at them first:
IL-2 Patch Central - Make sure that you installed and patched stock IL-2 correctly and make a backup copy of it.
viewtopic.php?f=96&t=31580

HSFX 6.0 + 6.0.1 + Updater: Mod Pack Guide
viewtopic.php?f=106&t=33752

HSFX 5.0 & 5.01 Simple Mod Guide Note: Don't mix HSFX 5.0 with HSFX 6.0 and also don't add the wrong ModAct (Mods Activator) to HSFX.
The same basic ways of adding mods to HSFX 5.0 are fundamentally the same as HSFX 6.~~~
viewtopic.php?f=106&t=31573



Each version of HSFX requires a certain patch of stock IL-2 1946, for example, HSFX 6.0 + 6.1 + Update Patch needs IL-2 1946 patched all the way to IL-2 4.11.1... Some IL-2 mods will work with this build but some mods are for only certain patches of IL-2 and/or certain mod packs (certain HSFX versions, for instance). If a mod was made for a certain patched version of IL-2 1946, then it will likely work in the corresponding version of HSFX made for that patch of IL-2 (If the mod was made for IL-2 4.11.1, then it will likely work with HSFX 6.~~~)

Many mods work across patches and mod packs, too, so don't be discouraged. The mods are well worth the effort to get for how they improve the game experience, in my opinion. :)

The best way to deal with adding a mod is to verify if it is compatible with the version of IL-2 and HSFX which you have, reading the information in the original post by the modder who made the mod. If in doubt, then ask the modder if it is compatible with your version of HSFX and which method of adding mods is best for his mod. Of course, you may post such a request in a mod thread that already exists here at A.A.S. or ask for help in IL-2 Technical Forum. The 242nd squadron website which uses HSFX and has had development members there may help, too.

In order to give you specific help, then we need to know what exact mod you are installing at this time.



Clinton

Return to HSFX Forum.

Who is online

Users browsing this forum: No registered users and 6 guests

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.