FAQ  •  Register  •  Login

Need some help.

<<

Rahl

User avatar

Posts: 5

Joined: Sun May 11, 2014 11:27 pm

Post Mon May 12, 2014 5:05 am

Need some help.

Hello Gentlemen. I have returned to this lovely sim from a long "hiatus" if you will.

Havent touched it since February 2010. I saw that AAA went down but what has taken its place seems comprehensive and much more cohesive.

Here's my spiel, I got IL2 installed and fully patched up to 4.12.2, my question is do any of the packs currently out work for that?
Or do I need to reinstall and say, take it to 4.09 or 4.10m only? And forgive me but I have seen multiple packs, HSFX,SAS,UP and DBW.
Havent the slightest which to go with.

I have been searching for the JSGME mod activator but ive only found antiquated posts with dead download links. Or is there a new mod activator?

Many apologies for all of this. Just trying to get my bearings and get on course again.

Anyways, its great to be back.

<S> :D
<<

Fireskull

User avatar

Posts: 4245

Joined: Tue Jun 09, 2009 12:11 pm

Location: Milky Way Galaxy, Sun System, Earth, USA...Somewhere roaming in the mid-west of America! LOL!

Post Mon May 12, 2014 6:24 pm

Re: Need some help.

Hi,

I would personally recommend starting by looking at the latest HSFX Mod Pack. Those guys keep developing it and a lot of people use it for either online or offline. For example, there are some online squadrons that love it. It comes with the mods activator or you can add some mods manually, too. If you want to join HyperLobby online or fly with a squad then you need to make a copy version which meets their requirements. For offline, its easier of course. Feel free to look at other mod pack, too (HistoMod, DBW, or UltraPack)

It is very important to keep your original downloads and also simply copy the whole IL-2 folder once you get it patch to the correct stock patch needed for the latest HSFX. After you get the HSFX mod pack installed, then make another copy of that whole IL-2 folder. You can copy the folder to someplace, rename it something like, "IL-2_HSFX_7.1" and then drop it right next to your other copy of IL-2. I used to have 2-3 versions of IL-2 right next to each other. Feel free to install, copy, or move the whole IL-2 to the disc partition right next to Users, Windows, Program Files, and other major folders. It won't hurt a thing and you really need to have your working version that you will actually use be outside Program Files somewhere anyway.

:)

Clinton
<<

Rahl

User avatar

Posts: 5

Joined: Sun May 11, 2014 11:27 pm

Post Mon May 12, 2014 7:10 pm

Re: Need some help.

Thanks for the response sir, one more question.

I was reading about Tigers ultimate sound mod v3 and how flyby doesnt work on installs after 4.09 or .10.

Has that been remedied or is the situation as is?
<<

Fireskull

User avatar

Posts: 4245

Joined: Tue Jun 09, 2009 12:11 pm

Location: Milky Way Galaxy, Sun System, Earth, USA...Somewhere roaming in the mid-west of America! LOL!

Post Mon May 12, 2014 8:53 pm

Re: Need some help.

HSFX has some kind of flyby sound and a bunch of other sound mods. It is great in the sounds area, so whether or not it has Tiger's mod, you will love the realistic and immersive sounds. :wink:
<<

Rahl

User avatar

Posts: 5

Joined: Sun May 11, 2014 11:27 pm

Post Wed May 14, 2014 5:38 pm

Re: Need some help.

Got it up and running (HSFX 7) very good mod pack, thank you guys.

<S> Rahl

Return to HSFX Forum.

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.