FAQ  •  Register  •  Login

Il2 Selector no start just a quick flash?

<<

Hoghead

Posts: 37

Joined: Fri Dec 19, 2008 1:44 am

Location: So Cal

Post Fri Nov 27, 2015 2:36 am

Il2 Selector no start just a quick flash?

I am trying to reinstall IL2 1946 on my son,s PC, It is currently working on my PC patched up to 4.10.1M with Ultra pack 3 and Dark blue world and DBW 1916. It was working on his PC before. Then It crashed for unknown reason, the game would not play in the modded state. I uninstalled it with the uninstaller, have started from the beginning with the original Digital download 4.07, then the 4.08m Special Patch or UBI fix, then 4.09, up to 4.10.1M . Do I need the 4.08? Also the game does load in stock un modded mode on his PC. I have only installed ultra Pac 3 so far. When I use the IL 2 selector and choose e Ultra Pack 3 the selector just flashes for a moment when I hit Start IL2. It does not load the game in modded mode or in Standard Mode. I can only get it to load in standard mode by using the original shortcut. Any Ideas or help on what I am missing. Thanks
<<

bomberkiller

User avatar

Skin Mod Member

Posts: 284

Joined: Mon Aug 31, 2009 8:12 am

Post Wed Dec 09, 2015 10:19 am

Re: Il2 Selector no start just a quick flash?

Hello Hoghead,

for help please "pm" me.

We have to play on a huge field with the old UP3RC4.

Best regards, Gerhard :)

Return to IL2 Technical Help

Who is online

Users browsing this forum: No registered users and 7 guests

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.