FAQ  •  Register  •  Login

Trouble in Paradise...

<<

Beulenfan

User avatar

Mission Mod Member

Posts: 41

Joined: Sat Oct 18, 2008 12:41 pm

Post Wed Jun 24, 2015 2:49 pm

Trouble in Paradise...

Hello Guys!

I played the Ultrapack Mod now for years, never had any trouble, so thank you to you all, for that great mod !
Now my father just was interested in my IL-2 flightsi, so I just builded my old harddrive in his computer. Since then, the Ultrapack mod doesn't have any landscapes. The whole game is working totally fine, but instead of sky and ground you just have some planes with some very big black. It's great for training instrumental night flights, but does anybody have an idea how to get the landscape back ? :-(
I'm happy for any answer, and I'm sorry for my german english :-)

Georg / Beulenfan.

BTW:
I have some very nice tunes for the main menu, if someone needs some tunes, you know where to get it ;-)
<<

Jambo

User avatar

Site Administrator

Posts: 2018

Joined: Thu Apr 03, 2008 5:59 pm

Location: Germany

Post Thu Jun 25, 2015 5:13 am

Re: Trouble in Paradise...

Don't we all write German/English? :mrgreen:

Do you use a different graphics adapter? Like nVidia or AMD
Or like an very old graphic card driver?
Maybe there's a problem?

What kind of PC we are talking about?
Which OS?


Jambo :-? :wink:
<<

Beulenfan

User avatar

Mission Mod Member

Posts: 41

Joined: Sat Oct 18, 2008 12:41 pm

Post Thu Jun 25, 2015 12:51 pm

Re: Trouble in Paradise...

Hi Jambo!

The new PC has a normal ATI graphic Card, about 2 years old driver from 2012. Win 7 64bit 8GB RAM 500GB Harddrive
I use the OpenGL driver, but I already found out, that I can change something, by playing with the ingame Graphic settings.

If I change the Texturequality from "Perfect" to "High", the Landscape appears, but the Cockpit of the Planes is turning into white color.
But this effect does not appear on every plane, I found it partly on the Ta152 Fw190 D-13 and on the B29. I checked it on Bf109 series and Spitfires.
I don't know how many planes are effected by that. And sometimes (not everytime) I get a loading error something with 3d russ paratroopers (?!)
But If I change the texturesettings back to Perfect, this error disappears, together with the landscape.
If I change back to Perfect during a flight (inGame) the Graphic goes to a "Minecraft-Style" and after finishing the mission, the game totally crashes at all...

I had similar problems on my old PC too, but they hadn"t these big effects...
Maybe these effects are based on a Problem from the Ultrapack mod, and not from the new Computer...

Thanks for your help :-)
Georg
<<

Jambo

User avatar

Site Administrator

Posts: 2018

Joined: Thu Apr 03, 2008 5:59 pm

Location: Germany

Post Fri Jul 17, 2015 12:05 pm

Re: Trouble in Paradise...

Hi Georg,

I'm truly sorry, wasn't here for quite a while. Life, work and other stupid things...! :evil: :mrgreen: :lol:

I do hope you found in the meantime a solution for your trouble?

Do you know this page: http://wiki.sturmovik.de/index.php?title=Conf.ini
Have a look - it might help!

Jambo :wink:

P.S. Wünsche Dir viel Erfolg! Und nochmals Sorry, dass ich nicht eher antworten konnte.... :oops:

Return to UltraPack Forum.

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.