FAQ  •  Register  •  Login

UP3 FMB issue

<<

sphinx1912

User avatar

Posts: 33

Joined: Thu Aug 12, 2010 12:59 am

Location: Portage, Michigan

Post Tue Jul 26, 2011 8:23 pm

UP3 FMB issue

I'm building an SCW campaign and am attempting to place some static SM.79's on an airfield. Every time I hit the insert key, the game freezes and crashes. This did not happen with any of the other aircraft I placed. As an experiment, I placed several A20's and replaced the text in the mission file with the appropriate text for the SM.79 in an attempt to trick the game but now the game crashes when I attempt to load the mission. Ideas?

Note: The SM.79 appears as follows in my stationary.ini file: SM79i vehicles.planes.Plane$SM79i 2
<<

sphinx1912

User avatar

Posts: 33

Joined: Thu Aug 12, 2010 12:59 am

Location: Portage, Michigan

Post Tue Jul 26, 2011 8:33 pm

Re: UP3 FMB issue

sphinx1912 wrote:I'm building an SCW campaign and am attempting to place some static SM.79's on an airfield. Every time I hit the insert key, the game freezes and crashes. This did not happen with any of the other aircraft I placed. As an experiment, I placed several A20's and replaced the text in the mission file with the appropriate text for the SM.79 in an attempt to trick the game but now the game crashes when I attempt to load the mission. Ideas?

Note: The SM.79 appears as follows in my stationary.ini file: SM79i vehicles.planes.Plane$SM79i 2



I toyed around with this a bit more and it seems to tie into another issue I was having whereby the game automatically assigns markings to the aircraft. If I go into the mission file and manually change the SM.79's to "OTHER" by changing the 2 to a 0, the mission loads and the planes appear. If I then attempt to change them to the blue side in the FMB editor, the game immediately crashes.

Return to UltraPack Forum.

Who is online

Users browsing this forum: No registered users and 5 guests

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.