Full Version: Reinstall problems
You're currently viewing a stripped down version of our content. View the full version with proper formatting.


Hey guys after ruining my copy of IL2 trying to make histomod work i had to save all my replays and start anew but i accidently deleted the il2 directory before pulling the .trk files out so i had to use an undeleter program to get them out...after doing that it turns out quite a few of them give this error
[Image: il2fb%202011-07-21%2014-49-46-95.bmp]
its very very annoying as i had some Epic-ly awesome ones on there and they were going to be used for my fourth crash compilation, now only like 7 of the 26 clips work
any help or am i screwed?

EDIT: also i found this in one of them is this normal/fixable?
[Image: il2fb%202011-07-21%2016-21-19-01.bmp]


Hi supercrapnstuff,

your thread is concerning HistoMod, right? So I just moved it here. :wink:

Did you copied other files after you deleted the IL-2 directory?
The problem might be that not all of your files are recovered a 100% - and that is the reason for these messages.
In the worst case - your files are gone.... Sad
I do hope I'm wrong and someone here has another idea, though!

Hem, backup, backup, always backup...! :wink:

Jambo :wink:
Try recuva, that's the best recover program I have used and you don't have to install it. You may still be able to get the files back.


no you see i did something like that, only sort of worked
supercrapnstuff Wrote:no you see i did something like that, only sort of worked
Yep, but the programs are different. It even shows fully recoverable, ~50% success recoverable and not recoverable files.


they're all gone...fkin sucks
supercrapnstuff Wrote:they're all gone...fkin sucks
Welcome to the club. :wink:
From now you will backup everything and have more fun. Been there done that.. :lol:

Good Luck!